В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
crosser001
crosser001
25.12.2021 09:16 •  Информатика

Напишите программу, которая меняет местами значения двух переменных в памяти.

Показать ответ
Ответ:
tim1415320053774
tim1415320053774
09.07.2020 10:20
Var
  a,b,t: integer;

begin
  Write('Введите через пробел два целых числа: ');
  Readln(a,b);
  t:=a;
  a:=b;
  b:=t;
  Writeln(a,' ',b)
end.

Тестовое решение:
Введите через пробел два целых числа: 5 -3
-3 5
0,0(0 оценок)
Ответ:
Ерко365
Ерко365
09.07.2020 10:20
A, b, c : integer;
begin
readln(a,b);
c := a;
a := b;
b := c;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота