В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
TTpo100y4eHuk
TTpo100y4eHuk
17.04.2022 05:15 •  Информатика

Напишите программу, которая,используя процедуру writeln, изобразит на экране домик. подпишите домик своей фамилией. фамилию запросите при оператора ввода.

Показать ответ
Ответ:
ggggggft
ggggggft
03.10.2020 00:40
Program Task28;
uses crt;
Var  n:string;    
Begin 
write('Zadaite slovo dlya doma= '); readln(n);
{в центр можно вписать 8 символов и домик будет тогда целый} 
writeln('    ___/\___'); 
writeln('    __/__\___'); 
writeln('   __/___\__'); 
writeln(' __/\__'); 
writeln('__/\__'); 
writeln(' _||_'); 
writeln(' _||_'); 
writeln(' _|' , n ,      '|_'); 
writeln(' _||_');  Readkey;End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота