В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
mrden4uk1
mrden4uk1
07.04.2020 23:26 •  Информатика

Напишите программу, которая для заданного натурального числа N выведет квадраты всех целых чисел от N до 1. C++

Показать ответ
Ответ:
nikitleas
nikitleas
21.11.2020 06:00

#include <iostream>

using namespace std;

int main()

{

   long long n;

   cin >> n;

   for(long long i = n; i >= 1; --i)

       cout << i*i << ' ';

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота