В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Ларейн2772
Ларейн2772
20.12.2020 05:09 •  Информатика

Напишите программу, которая для трех случайных чисел выводит на экран ответ на следующий вопрос: правда ли, что первое число равно сумме второго и третьего. ответ должен быть выведен в виде -

Показать ответ
Ответ:
POZZITIFFON34
POZZITIFFON34
05.07.2020 09:28
Var i,d:integer;
n:array[1..3] of integer;
begin
writeln('Введите диапазон( от 0 до ...)');
readln(d);
randomize;
for i:= 1 to 3 do
beginn[i]:=random(d+1); 
writeln(n[i]);
end;
if n[1]= n[2]+n[3] then
writeln('YES')
else
writeln('NO');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота