Напишите программу и процедуру, вызываемую из основной программы для вычисления площади поверхности параллелепипеда по заданным значениям: высота, длина ребра основания, площадь боковой стороны. free pascal
Const var s:integer; procedure ploshad poverhnosti (s:integer); var h,l,sbok:integer; begin writeln (' vedite l i h'); readln (l,h); sbok:=h*(l^2); end; begin s:=(ploshad poverhnosti)+2*(l^2); writeln(s,' '); readln; end. Но это очень не точно.
var s:integer;
procedure ploshad poverhnosti (s:integer);
var h,l,sbok:integer;
begin
writeln (' vedite l i h');
readln (l,h);
sbok:=h*(l^2);
end;
begin
s:=(ploshad poverhnosti)+2*(l^2);
writeln(s,' ');
readln;
end.
Но это очень не точно.