В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
иринка244
иринка244
31.03.2022 11:47 •  Информатика

Напишите программу для выявления воды в человеке который весит 75 кг

Показать ответ
Ответ:
Лисичка6661
Лисичка6661
10.01.2020 03:03

ответ: ок я програмист со стажем

Объяснение:

user = "імя"

action = "школа"

 

log_message = 'Пользователь {} зашел на сайт и выполнил действие: {}'.format(

   user,

   action

)

 

print(log_message)

# Пользователь імя зашел на сайт и выполнил действие: школа

from dataclasses import dataclass

 

@dataclass

class Armor:

   armor: float

   description: str

   level: int = 1

   

   def power(self) -> float:

       return self.armor * self.level

   

armor = Armor(5.2, "Common armor.", 2)

armor.power()

# 10.4

 

print(armor)

# Armor(armor=5.2, description='Common armor.', level=2)

0,0(0 оценок)
Ответ:
саид126
саид126
17.03.2023 03:54

Школьные Знания.com

Какой у тебя во классы Информатика 15+8 б Сформулируйте задачу оптимального планирования для школьного кондитерского цеха, в котором выпускается три вида продукции: пирожки, пирожные и коржики.

По больше объяснений Следить Отметить нарушение Kirata 2 часа назад

ответы и объяснения

nastahamula489

Nastahamula489Новичок

Знаешь ответ? Добавь его сюда!

adamzalimhanov

AdamzalimhanovХорошист

Шанежки 751

Пирожные 341

Прибыль эквивалентна стоимости 2898 пирожков

Объяснение:

Пусть цех производит 4 вида продукции:

Пирожки (максимально возможно произвести 2000 шт. в день, если ничего больше не производить)

Шанежки (максимально возможно произвести 1500 шт. в день)

Булочки (максимально возможно произвести 1200 шт. в день)

Пирожные (максимально возможно произвести 700 шт. в день).

Соотношение стоимости изделий таково: пирожок/булочка - 2/1 пирожок/шанежка - 1/2 пирожок/пирожное - 1/4.

Емкость склада равна 1100 изделий. Составить оптимальный план выпуска продукции для достижения максимальной выручки.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота