В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
milana20101986
milana20101986
22.07.2022 18:28 •  Информатика

Напишите программу для вычисления плотности вещества , если известны масса и объём тела

Показать ответ
Ответ:
ersyndosmaganbet
ersyndosmaganbet
02.08.2020 21:03
ρ=m/V  основное решение - знание этой формулы.

PASCAL
var m,V,q:real;
begin
writeln('впишите массу и объем соответственно');
write('m=');readln(m);
write('V=');readln(V);
q:=m/V;
writeln('плотность вещества = ',q);
end.

Пример работы программы:
впишите массу и объем соответственно
m=1
V=123
плотность вещества = 0.00813008130081301
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота