В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Фаай
Фаай
19.01.2020 13:54 •  Информатика

напишите программу для вычисления площади треугольника если известны его длина основания и высота,6 см как длина а 4 см как высоту ​

Показать ответ
Ответ:
Arina2008egor
Arina2008egor
26.11.2020 22:57

Python:

a = 6 # длина основания = 6 сантиметров

h = 4 # высота = 4 сантиметров

S = a*h / 2 # площадь треугольника - 1/2*a*b = a*b / 2

print(int(S))

Pascal:

var

 a,h: integer;

 S: real;

begin  

a := 6;

 h := 4;

 S := a * h / 2;

 write(S)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота