В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
nastya30071
nastya30071
09.03.2023 17:24 •  Информатика

‼️
Напишите программу для вычисления квадрата числа на языке Паскаль

Показать ответ
Ответ:
dan4ikchannel
dan4ikchannel
23.01.2021 11:39

var a: real;

begin

writeln ('введите число которое нужно возвести в квадрат');

readln (a);

write(a,'^2=');

a:=a*a;

write(a);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота