Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
sev200684
17.05.2020 11:20 •
Информатика
Напишите программу для вычисления функции у=3х-х^2/ корень х-1. 8 класс. заранее .
Показать ответ
Ответ:
masha3323
17.09.2020 06:20
Var x,y:real;
begin
writeln('введите x');readln(x);
y:=(3*x-sqr(x))/sqrt(x-1);
writeln;
writeln('y=',y:5:2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
DPK1403
16.06.2020 22:59
15. Дан фрагмент электронной таблицы в режиме отображения формул. A12123- 22,22045б7089 =СЧЁТ(А1:A8;A6:A8)Результат вычислений в ячейке A9 равенА) 7Б) 3В) 10Г) 8...
Andriuy2003
24.06.2021 20:49
с заданиями, очень очень надо >...
wigler
02.11.2022 14:04
Введите одно целое число верно ли что это число нечетное и не оканчивается на 14 на паскале...
alyonkakingAlyonka76
25.04.2021 05:14
На рисунке — фрагмент таблицы с данными о тестировании 1000 учеников по выбранным ими предметам. Определи, сколько учеников, которые проходили тестирование по физике, набрали...
Fulin666
08.08.2020 08:29
13. Считая, что каждый символ кодируется одним байтом, оцените информационный объём следующей фразы в кодировке Unicode:Приедем 5-го утренним поездом. Подтвердите возможность...
vitcke1
21.02.2023 14:10
Алгоритм вычисления значения функции F(n), где n – натуральное число, задан следующими соотношениями: F(n) = 2*n*n + 4*n + 3, при n ≤ 15 F(n) = F(n-1) + n*n + 3, при n 15, кратных...
kazekb
08.02.2023 15:48
Дано целое неотрицательное число. Получить число, инвертируя его нечетные биты. Решить в паскале...
Экфолорд
02.10.2021 00:37
6. Запись числа в ячейке электронной таблицы MS Excel в виде 1.1E+11 соответствует числу:A) 110000000000 b) 1,00000000011 B) 0,00000000011 T) 1,10000000001...
mirpodrostka
22.06.2021 22:15
1. Представьте десятичное число в беззнаковом 8- разрядном формате: 35 2. Представьте десятичное число в беззнаковом 16- разрядном формате: 205 3. Запишите прямой код десятичных...
palieva69
01.02.2023 23:53
Написать программы для задач 1. Известно, что X кг шоколадных конфет стоит A рублей, а Y кг ирисок стоит B рублей. Определить, сколько стоит 1 кг шоколадных конфет, 1 кг ирисок,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
writeln('введите x');readln(x);
y:=(3*x-sqr(x))/sqrt(x-1);
writeln;
writeln('y=',y:5:2);
end.