В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Besmertnay123
Besmertnay123
09.03.2020 15:41 •  Информатика

Напишите программу для решения задачи: "Пользователь вводит 7 чисел, программа их обрабатывает и выводит количество четных чисел" ЯЗЫК:ПИТОН

Показать ответ
Ответ:
zakharskaoye07y
zakharskaoye07y
15.06.2021 20:21

c = 0

for _ in range(7):

   i = int(input())

   if i % 2 == 0:

       c += 1

print(c)

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота