В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
sveta465
sveta465
27.05.2023 09:53 •  Информатика

Напишите программу для решения .используя div и mod .1,задано двухзначное число.найдите разность между количеством десятков и единиц.2.дана масса в граммах.перевидите её в килограммы и граммы

Показать ответ
Ответ:
aibek6707
aibek6707
07.10.2020 23:32
1) var
x: integer;
begin
write('Введите число: ');
read(x);
write('Cреднее арифметическое цифр числа = ', (x div 10 + x mod 10) / 2);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота