В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
lao1205
lao1205
25.04.2020 10:14 •  Информатика

Напишите программу для решения этого уравнения на языке паскаль (b^2/1,44*a^2) +0,82 разделить это все на a корень из 256/ba

Показать ответ
Ответ:
жони12
жони12
24.05.2020 21:39

Ради тебя мне пришлось разобраться в паскале

program lol;

var

   x,y,a,B: single;

begin

   writeln('Введите значение b: ');

   readln(B);

   writeln('Введите значение a: ');

   readln(a);

   y := sqrt(256/B*a);

   x := (sqr(B)/1.44*sqr(a)) +0.82;

   x := x / y;

   writeln('ответ: ', x);

end.

Если тебе нужно разделить уравнение на "(√256) / B * a", то замени строку "y := sqrt(256/B*a); " на стоку "y := sqrt(256) / B * a". А если тебе нужно именно "√256 / B * a", то ничего заменять не нужно.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота