В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
fedorbrednikoff
fedorbrednikoff
06.05.2022 02:45 •  Информатика

Напишите программу для решения : дано целое неотрицательное число. определить количество нулей в его десятичной записи, на до на паскале, ! заранее .

Показать ответ
Ответ:
079023296
079023296
15.06.2020 02:46

Program noli;

Var X, Y: integer;

Begin

S:=0;

Write ('Введите число Х');

Read (X);

While X<>0 do begin

Y:= X mod 10;

If Y = 0 then S:= S + 1;

X:= X div 10;

Write ('Количество нулей в числе', S);

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота