В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
sofiiishtepa
sofiiishtepa
13.02.2022 04:40 •  Информатика

Напишите программу для решения . 1. велосипедист едет с постоянной скоростью v км/ч. за сколько минут он проедет расстояние в s км?

Показать ответ
Ответ:
Messi1444
Messi1444
07.10.2020 18:52
#include <stdio.h>
#define MINUTES_PER_HOUR 60

int main(int arc, char** argv)
{
float v, s, time;
time = v*s;
printf("Введите скорость велосипедиста(км/ч): \n");
scanf("%f", &v);
printf("Введите расстояние, пройденное велосипедистом(км): \n");
scanf("%f", &s);
printf("Велосипедист проехал %f км за %f минут: \n", s, time*MINUTES_PER_HOUR);
return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота