В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Lol22137853992
Lol22137853992
24.03.2023 00:28 •  Информатика

Напишите программу для паскаль с этой формулой c=√(√5) +√b, там получается корень захватывает и корень из пяти, и корень из b

Показать ответ
Ответ:
112303
112303
09.10.2020 11:03

program a_1;

uses crt;

var c,b:real;

begin

writeln('Введите b>>');

readln(b);

c:=sqrt(sqrt(5)+sqrt(b));

writeln(c);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота