В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
тимур617
тимур617
21.03.2022 17:44 •  Информатика

Напишите программу для нахождения площади S и периметра P прямоугольника, если известно, что одна сторона А, а вторая в 3 раза больше. *

Показать ответ
Ответ:
nastiarozhko
nastiarozhko
14.10.2020 15:28

var

 x,y,p:real;

begin

 write('Enter X:=');readln(x);

 write('Enter P:=');readln(p);

 y:=(p-2*x)/4;

 write('S:=',y*(y+x));

end.

паскаль

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота