В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
mynomynou
mynomynou
16.07.2021 23:32 •  Информатика

напишите программу для нахождения объема шара, имеющего радиус r по формуле v=4/3r^3 2.напишите программу вычисления стоимости покупки дано: цена сахара - х руб кол-во сахара - 3 кг цена муки - y руб кол-во муки - 5 кг цена риса - z руб кол-во риса - 1 кг найти стоимость покупки

Показать ответ
Ответ:
butterfly31
butterfly31
22.06.2020 06:00
Program s;
uses crt;
var
V,R:real;
begin
writeln('Введите радиус: ');
read(R);
V:=(4/3)*pi*(sqr(R)*R);
writeln('Объем равен: ',V:2:2);
end.

program s;
uses crt;
var
x,y,z,x1,y1,z1,r:real;
begin
writeln('Введите цену сахара: ');
read(x);
writeln('Количество купленного сахара (кг): ');
read(x1);
writeln('Введите цену муки: ');
read(y);
writeln('Количество купленной муки: ');
read(y1);
writeln('Введиет цену риса: ');
read(z);
writeln('Количество купленного риса: ');
read(z1);
r:=(x*x1)+(y*y1)+(z*z1);
writeln('Стоимость покупки ',r);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота