Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Desant1111
30.08.2020 22:02 •
Информатика
Напишите программу для : на паскале- вывести на экран n чисел в прямом порядке то есть 1,*n 30
Показать ответ
Ответ:
alexkraskina
04.10.2020 15:30
1.
var
i,n:integer;
begin
read(n);
for i:=1 to n do
write(i,', ');
end.
2.
var
i,n:integer;
begin
n:=9;
for i:=1 to n do
writeln(i,'*',n,'=',n*i);
readln(i);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Вазген228
16.02.2023 17:38
Составить программу для определения, принадлежит ли точка с координатами (x y) области ограниченной неравенством { x²+(y-1)≤4 y≥x/2 находится на границе области или...
вафелька6
16.01.2020 08:01
Сообщение, записанное буквами 64-символьного алфавита, содержит 120 символов. какое количество информации оно несёт?...
lubavoytenko003
20.03.2023 17:38
Может ли термин состоять из нескольких слов?...
gryadkins
09.05.2023 11:31
На стеллаже 16 полок, книга стоит на 4 полке. сколько весит эта информация? надо задать вопросы и ответы к решению ....
bereza11
09.05.2023 11:31
Информатика. придумайте с изменением операции целочисленного деления...
SA67WQTBLOCK
21.10.2020 13:59
Запишите в развернутой форме числа: а) 143,511 (внизу 10 маленькая) б) 143511 (внизу 8) в) 143511 (внизу 16) г) 1435,11 (внизу 8)...
lipaalexandrova
21.10.2020 13:59
Определить максимальное и минимальное значение из трех различных вещественных чисел. работа на поскале...
egorshlyahov12p0dhm9
21.10.2020 13:59
Перепишите программу на паскале, исправив ошибки: program massiv; var a: array(-10..10) of integer; begin for i: =1 to 20 do read(a[i]); for i: =1 to 20 do a[i]:...
рай35
20.08.2020 04:51
Найди наибольшее целое число M, для которого истинно высказывание: (M 19) И НЕ (M чётное)....
ренатка6
03.06.2021 02:59
Brr 14 борсукам та 14 кроликам виділили для їхніх нірок по ділянці на полі розмірами 8*8. Літерою В позначені ділянки B для борсуків, літерою r — ділянки для кроликів....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
i,n:integer;
begin
read(n);
for i:=1 to n do
write(i,', ');
end.
2.
var
i,n:integer;
begin
n:=9;
for i:=1 to n do
writeln(i,'*',n,'=',n*i);
readln(i);
end.