Напишите программу через Pascal ABC Даны массивы a и b, вычислите сумму a и b. по примеру:
programm sum_;
var
i,n,s:integer;
a: array (1...100) of integer;
begin
writeln ('vvedite kol-vo elementov massiva a');
readln(n);
randomize:
for i:= 1 to n do
a(i):= random (100);
s:=0;
fori:=1 to n do
s:=s+a(i);
writeln ('summ=', s);
end.
1. Поименованная информация, хранящаяся в долговременной памяти компьютера:
1) файл
2. Расширение файла указывает:
2) на тип данных, хранящихся в нем
З. Определите тип файла выход.ррt.
4) презентация
4. Какое расширение имеют текстовые файлы?
2) rtf, doc, docx, txt
5. Заполните пропуск в предложении
Полное имя файла включает в себя ... и имя файла.
ответ: путь
6. Установите соответствие.
Расширение Тип файла
1) .wav В) звуковой
2) .bmp Б) графический
3) .zip А) архив
7. Файловая система — это:
3) структура для хранения файлов и каталогов
8. Объект, не являющийся элементом файловой системы:
3) корзина
9. Полное имя файла D:\8 класс\Иванов Иван\Контрольная pa6oтa\контрошa.doc. В какой папке хранится файл контрошa.doc?
3) Контрольная работа
10. В каталоге хранился файл Отметки.txt. После создания в этом каталоге подкаталога и перемещения в созданный подкаталог файла Oтметки.txt полное имя файла стало A:\SCHOOL\USER\TXT\MARCH\Oтметки.txt. Полное имя каталога, в котором хранился файл до перемещения:
2) A:\SCHOOL\USER\TXT
11. Что представляет собой каталог диска в одноуровневой файловой системе?
ответ:линейная последовательность
12. Что такое корневой каталог?
ответ:начальный каталог в структуре каталогов устройства внешней памяти, в котором могут храниться файлы и другие подкаталоги.
Вариант 2
1. Файл — это:
1) поименованная группа данных в долговременной памяти
2. Сколько символов может быть в расширении файла?
4) до 256
З. Определите тип файла выход.jpg.
2) графический
4. Видеофайлы имеют расширение:
4) avi, wmv, mpeg
5. Заполните пропуск в предложении.
Полное имя файла включает в себя путь и ... файла.
ответ: имя
6.Установите соответствие
Расширение Тип файла
l).rtf А) текстовый
2) .bmp В) графический
3) .mp3 Б) звуковой
7. Функциональная часть ОС, обеспечивающая выполнение операций над файлами:
2) файловая система
8. Объект, не являющийся элементом файловой системы:
4) пуск
9. Полное имя файла С:\8 класс\Петров Петр\Самостоятельная работа\самраб.dос. В какой папке хранится файл самраб.dос?
3) Самостоятельная работа
10. В каталоге хранился файл Kaчecтвo.txt. После создания в этом каталоге подкаталога и перемещения в созданный подкаталог файла Kaчecтво.txt полное имя файла стало A:\SCHOOL\ADMIN\DOC\YEAR\Kaчecтво.txt. Полное имя каталога, в котором хранился файл до перемещения:
2) A:\SCHOOL\ADMIN\DOC
11. Что представляет собой каталог диска в многоуровневой файловой системе?
ответ: дерево
12. Задан путь к файлу C:\Text\Primer\Proba.doc.
Назовите имя каталога, в котором находится этот файл.
ответ: Primer