В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Гули0203
Гули0203
27.08.2022 10:20 •  Информатика

Напишите на языке Паскаль программу для нижерасположенной задачи:
Используя теорию написать программу, которая вычисляет значение функции

Показать ответ
Ответ:
SEITZHANOFF
SEITZHANOFF
13.09.2020 12:47

Объяснение:

Program p1;

var x,y:integer;

begin

writeln('Введите значение x');

readln(x);

if (x<=0) then y:=0

else if (x>0) and (x<=1) then y:=x

else if (x>1) then y:=sqr(x);

writeln(y);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота