Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
charaX
26.10.2020 14:44 •
Информатика
Напишите на паскале программу. вводятся 2 целых числа. если одно из них является квадратом другого, то вывести 1, иначе вывести 0.
Показать ответ
Ответ:
asyamursalova12
07.10.2020 22:40
//PascalABC.NET
//Версия 3.3, сборка 1627
begin
var (a,b):=ReadInteger2;
if (a*a=b) or (b*b=a) then write(1) else write(0);
end.
0,0
(0 оценок)
Ответ:
ket851230
07.10.2020 22:40
Var
a,b: integer;
begin
writeln('Введите два числа');
readln(a);
readln(b);
if (a*a=b) or (b*b=a) then
writeln('Вывод 1') else writeln('Вывод 0');
readln;
end.
{Тест}
Введите два числа
25
5
Вывод 1
0,0
(0 оценок)
Популярные вопросы: Информатика
simalivevl
09.08.2020 10:14
Алг нач цел n, s n := 1 s := 0 нц пока n = 300 s := s + 30 n := n * 3 кц вывод s кон...
riabinova19
17.10.2022 20:21
Укажите самую маленькую величину из следующих: * 89 бит 0,25 Кбайт 257 байт 11 байт...
lexanyreev
23.02.2020 20:32
Открыть чат Сноски. Урок 1Определи назначение сноски в предложенном фрагменте художественного текста.пояснение старинного словауказание источник, из которого была взята информацияпояснение...
Skripp
09.03.2020 01:41
У яких випадках використовують копіювання об єктів? ...
ttttt18
27.09.2020 16:56
ТЕМА 8 КЛАССА! 1) Как в памяти компьютера представляются целые положительные и отрицательные числа? 2) Любое целое число можно рассматривать как вещественное, но с нулевой дробной...
nikitasonar
22.10.2022 09:34
Составить программу для вычисления площади параллелограмма, зная основание и высоту на языке Бейсик...
mokrotynp0934y
19.07.2022 09:15
у меня не работают моды на гта 5 все дополнения для модов я скачал,и так у меня и не запустился не один мод....
ала213
04.06.2020 16:48
Тус датчигинин канша режими бар?...
artem1514
12.09.2022 09:12
Укажи строку,в которой не все слова являются однокоренными: 1 поле,поливать,полевой,плюшки 2. молчать,молчание,молчком,умолчать 3. бегать,беговая,забег,пробежка 4. поход,ходить,походка,заходить...
mikimays2003Sasha
12.09.2022 09:12
Спиши слова,деля для переноса.подчеркни в каждой группе лишнее слово.1 группа: колосья,ручьи,долька,жилье. 2 группа: льдина,коньки,здоровье,фильм. 3 группа: обезьяна,кольцо,судья,соловьи....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
//Версия 3.3, сборка 1627
begin
var (a,b):=ReadInteger2;
if (a*a=b) or (b*b=a) then write(1) else write(0);
end.
a,b: integer;
begin
writeln('Введите два числа');
readln(a);
readln(b);
if (a*a=b) or (b*b=a) then
writeln('Вывод 1') else writeln('Вывод 0');
readln;
end.
{Тест}
Введите два числа
25
5
Вывод 1