Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
student136
14.02.2023 05:27 •
Информатика
Напишите код программы в pascal,которая вычисляет квадрат суммы первых n чисел.количество чисел (n) следует запросить у пользователя.
Показать ответ
Ответ:
ashixminas
03.10.2020 06:03
Var
i,n,a:integer;
Begin
Writeln('Введите число');
Readln(n);
for i:= 1 to n do
a:=a+i;
Writeln('Квадрат суммы этих чисел равен ',sqr(a));
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
прп30
04.02.2021 17:23
Пользователь создал сообщение из 128 символов в кодировке кои-8, в котором каждый символ кодируется 8 битами. после редактирования информационный объём сообщения составил...
zakharovserg20
09.12.2021 02:13
У исполнителя Альфа две команды, которым присвоены номера: 1) прибавь 1; 2) раздели на b. Известно, что программа 11211 переводит число 8 в число 62. Определите значение...
marshall229
21.03.2022 03:17
Какой минимальный объём памяти (в кбайт) понадобится для сохранения любого растрового изображения размером 128×128 пикселов при условии, что в изображении может использоваться...
nurbibisaidova3
06.11.2021 14:11
Определи, какие из утверждений верные 1) Луч переходит из менее плотной оптической среды в более плотную.2) n1/n2 13) Абсолютный показатель преломления первой среды...
Mint231
21.08.2022 23:53
. Решите систему уравнений:(х+ 2y = 50(х - 2y = 30...
Klmn2870
16.01.2020 09:29
СОР МАТЕМАТИКА 6класс ...
КэтринПирс23
01.10.2021 08:05
Определи особенности музыкальный инструмент изображенный на иллюстрации какие ценности и значение разных музыкальных инструментов домбра Асатаяқ...
малака
23.03.2021 12:14
Можете решить, очень надо (математика) 5 класс. Дам лучший ответ . :)...
Arinkaah
23.03.2021 12:14
Построй прямоугольный треугольник со сторонами 6 см 4 см ...
Ailina24
07.10.2020 12:06
Решите задачу составив систему уравнений. Скорость теплохода по течению реки равна 49 км/ч, а против течения реки 36 км/ч. Найдите скорость течения реки и собственную...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i,n,a:integer;
Begin
Writeln('Введите число');
Readln(n);
for i:= 1 to n do
a:=a+i;
Writeln('Квадрат суммы этих чисел равен ',sqr(a));
End.