Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
16Евгения16
21.10.2020 20:27 •
Информатика
Напишите код программы, которая будет вычислять периметр и площадь фигуры
Показать ответ
Ответ:
Volk218
11.10.2020 21:48
var a,b:integer;
begin
readln(a,b);
writeln('Периметр: ',2*(a+b));
writeln('Площадь: ',a*b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
tokio3
07.07.2021 05:49
Напишите программу, которая в последовательности натуральных чисел находит среднее арифметическое двухзначных чисел или сообщает, что таких чисел нет.программа получает на вход натуральные...
ulyanasims
20.10.2022 13:29
Составь сообщение по безопасности в интернете...
Pomogite20000p
11.07.2022 20:59
Составьте программу нахождения наименьшего натурального n-значного числа x (х =10), равному утроенному произведению своих цифр. pascal...
Mileshka141
29.07.2020 14:37
Під час розкопок стародавнього міста археологи знайшли скарб монет. Як ви думаєте, чому зі скарбу монет не можна вилучити жодної, навіть найменшої монети?...
Михалыч2806
17.05.2022 14:16
Из данных слов выберите однокоренные к словам земля, небо, белый. Какие слова вы не выписали? Земной, небеса, наземный, белизной, земляк, белеть, небушко, белого, небом, поднебесный,...
Hahaha1234567890
27.04.2021 23:16
Перепишіть речення, розставте розділові знаки в середині їх і поясність. Підкресліть однорідні члени речення.Варіант 11. З лісу везли на возах клен-дерево ліщину дубове галуззя зелену...
qwertyroom
01.02.2023 07:30
До іть в цих чотирьох текстах знайти підмет і присудок хто не до тому бан...
sashka2006123
15.02.2022 23:37
Сөйлеу тілінің ерекшеліктерін сақтай отырып, «Рухани жаң- ғыруды өзіңнен баста» тақырыбында сұхбат жазыңдар. Сөз са- ны...
roma280274
31.12.2020 10:44
От перекрёстка по пендикулярным дорогам одновременного разръежается автомобиль имеет 90 км /ч и велосипедист .какова скорость велосипедиста через 10 секунд если расстояние между ними...
YSPESHNUY
30.11.2022 02:36
На осі ординат знайдіть точку, рівновіддалену від точок М(-1;2) і N(5;4) Будь ласка ❗❗❗...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a,b:integer;
begin
readln(a,b);
writeln('Периметр: ',2*(a+b));
writeln('Площадь: ',a*b);
end.