Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
emmka1
22.02.2020 22:33 •
Информатика
Напишите код для паскаля
Показать ответ
Ответ:
sulti1675gmailcom
07.02.2023 23:11
Вот на С++:
#include <iostream>
#include <sstream>
#include <fstream>
#include <string>
#include <vector>
#include <deque>
#include <queue>
#include <stack>
#include <set>
#include <map>
#include <algorithm>
#include <functional>
#include <cstring>
#include <utility>
#include <bitset>
#include <cmath>
#include <cstdlib>
#include <ctime>
#include <cstdio>
#include <climits>typedef unsigned long long ulol;
typedef long double ld;
typedef long long lol;
typedef long int li;#define mp make_pair
#define F first
#define S second
#define sqr(a) ( (a) * (a) )
#define pb push_back
#define INF 999999999
#define ret(a) cout << endl; system("pause"); return(a)
//#define ret(a) return(a)using namespace std;int main()
{
ld x;
cin >> x;
x = ( 8 / sqrt( x ) ) + sqrt(x);
cout << x;
ret(0);
}
0,0
(0 оценок)
Ответ:
nurkenalmazbek
17.07.2021 11:06
Var a1, b1, c1, a2, b2, c2, p1, p2, s1, s2: real;
begin
writeln('Введите строны первого треугольника: ');
read(a1, b1, c1);
writeln('Введите стороны второго треугольника: ');
read(a2, b2, c2);
p1 := (a1 + b1 + c1) / 2;
p2 := (a2 + b2 + c2) / 2;
s1 := sqrt(p1 * (p1 - a1) * (p1 - b1) * (p1 - c1));
s2 := sqrt(p2 * (p2 - a2) * (p2 - b2) * (p2 - c2));
if (s1 + 1e-3 > s2) and (s1 < s2 + 1e-3) then writeln('Равновеликие')
else writeln('Неравновеликие');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
jasmin20052
20.04.2022 16:14
Напишите программу, которая объявляет 5 переменных - s1, s2, s3, s4 и s5 и присваивает им значения Мы , изучаем , язык , программирования , Python соответственно. После...
marina2002ermol
12.07.2020 12:37
информатика 8 класс СоР нужно ...
Настя16764631
29.04.2022 18:03
Подскажите , , четыре слова в языке в каждом из которых по сто одинаковых согласных , а в одном слове по два л....
belnata84
25.05.2023 18:11
Помагите только правельно 2 верных вопросов...
просмь
12.08.2020 15:14
1. Що таке блог? 2. Які служби дають змогу вести безкоштовний блог? 3. Правила, що не можна робити при веденні журналу блогу? 4. Підготуйте фотографії та інформацію якими...
elvesTri
24.02.2021 01:30
До также одно коливання...
НИКвсе
12.11.2022 10:29
11. Установите соответствие. Таблица 3.3Инструкция присваивания A *Деление B !=Умножение C. ==Равенство D =Неравенство E =Больше или равн F /...
ale2005171112
17.01.2022 00:02
Сравните примеры вычисления суммы двух чисел в информатике и математике Определите сходства и различия...
homie51
17.04.2020 03:09
Заповнити одновимірний масив В[1..N] значеннями мінімальних елементів рядків масиву A[1..N, 1..M]. Масив заповнити випадковими дійними числами з діапазону від -30 до 30,...
kril20101
22.04.2022 12:12
Үйде орындайық «Жаратылыстану» пәнінің мұғалімі Диасқа «Қазақ-стандағы табиғат құбылыстары» тақырыбында видеожазбажасауға тапсырма берді. Диасқа қандай кеңес берер едің?Жұмыс...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
#include <iostream>
#include <sstream>
#include <fstream>
#include <string>
#include <vector>
#include <deque>
#include <queue>
#include <stack>
#include <set>
#include <map>
#include <algorithm>
#include <functional>
#include <cstring>
#include <utility>
#include <bitset>
#include <cmath>
#include <cstdlib>
#include <ctime>
#include <cstdio>
#include <climits>typedef unsigned long long ulol;
typedef long double ld;
typedef long long lol;
typedef long int li;#define mp make_pair
#define F first
#define S second
#define sqr(a) ( (a) * (a) )
#define pb push_back
#define INF 999999999
#define ret(a) cout << endl; system("pause"); return(a)
//#define ret(a) return(a)using namespace std;int main()
{
ld x;
cin >> x;
x = ( 8 / sqrt( x ) ) + sqrt(x);
cout << x;
ret(0);
}
begin
writeln('Введите строны первого треугольника: ');
read(a1, b1, c1);
writeln('Введите стороны второго треугольника: ');
read(a2, b2, c2);
p1 := (a1 + b1 + c1) / 2;
p2 := (a2 + b2 + c2) / 2;
s1 := sqrt(p1 * (p1 - a1) * (p1 - b1) * (p1 - c1));
s2 := sqrt(p2 * (p2 - a2) * (p2 - b2) * (p2 - c2));
if (s1 + 1e-3 > s2) and (s1 < s2 + 1e-3) then writeln('Равновеликие')
else writeln('Неравновеликие');
end.