Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
yashchenko04
17.01.2022 12:45 •
Информатика
Написати программу для визначення вартості спожитої електроенергії мова програмування паскаль, іть будь ласка
Показать ответ
Ответ:
FlowerBlue17
03.10.2020 07:55
//Pascal ABC.NET v3.1 сборка 1172
Var
r,a,b:integer;
begin
write('Enter cost for Kilowatt hour:');
readln(a);
write('Enter duration:');
readln(b);
write('Summary cost=',a*b);
end.
Пример ввода:
12
34
Пример вывода:
408
0,0
(0 оценок)
Популярные вопросы: Информатика
Анара2000
08.10.2021 11:10
Що выконуёться першым при створенни новои програмы скреч...
kannaaa
15.01.2023 20:07
Оцените информационный объём моноаудиофайла длительностью 2 с при частоте дискретизации 58000 и разрешении 16 бит....
Torquis
23.02.2021 03:33
но только если две задачи будут правильные...
physikman
26.11.2022 06:43
Переменные а и b принимают соответственно значения -7 и 3. Выбери все фрагменты программ, соответствующих записи в одной строке чисел вида a=-7 b=3 (между 7 и b обязательно...
Abrak24
14.09.2021 00:56
CD дискінін (XI тарау) практикалыс жаттығубөлімінде берілген «Векторлық кескіндерді құру» такабындағы мәтінді тақырыпшаларға бөліп, олардан мазмуқұрыңдар....
rodionowa2003
18.05.2021 17:27
(х 45) и не (сумма цифр числа х не равна 8)...
Умняшаааа145
04.02.2023 08:50
Який варіант запису формули в exel правильний: а)=2+2*2/2*2*2-5/2 б)=2+2*2:2*2*2-5:2 в)=2+2^2:2*2^2-5:2 г)=2+2^2/2*2^2-5/2...
HELPLIZA1
03.04.2022 13:23
11. Чему равна сумма элементов а[1] и а[4] массива, сформированного следующим образом? for i:=1 to 5 do a[i] := i * i; a) 5 б) 15 в) 55 г) 40 12. Массив описан следующим...
murka280705
28.03.2020 03:43
Дано: for i:=1 to 25 do...
KendallK
18.04.2023 19:00
Какая из следующих картинок будет иметь самый кроткий код при сжатии алгоритмом RLE?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var
r,a,b:integer;
begin
write('Enter cost for Kilowatt hour:');
readln(a);
write('Enter duration:');
readln(b);
write('Summary cost=',a*b);
end.
Пример ввода:
12
34
Пример вывода:
408