Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
гпү
20.02.2021 05:30 •
Информатика
Написать в турбо паскале программу: задано 3-х значное число x. найти разность между этим числом и числом, записанным теми же цифрами, но в другом порядке. (видимо в обратном порядке? ? )
Показать ответ
Ответ:
ТёмаТащер
24.05.2020 03:24
var x,x1:integer;
s:string;
Begin
read(x);
s:=str(x);
x1:=int(s[3]+s[2]+s[1]);
writeln(x-x1);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
АсяБру
16.11.2022 03:38
Информационный объем файла со стереозвуком составляет 1760000 байтов. с какой частотой дискретизации он закодирован, если продолжительность звучания файла – 20 с, а глубина...
uchikha2016
16.11.2022 03:38
Исполнитель калькулятор имеет только две команды которым присвоены номера 1.умножь на 3 2.вычти 2 выполняя команду номер 1,калькулятор умножает число на экране на 3,а выполняя...
Kaka2764
29.05.2022 14:12
Оцените информационный объем моноаудиофайла длительностью одну 1 сек при частоте дискретизации 48000 и разрешении 16 битов....
Angela1156
13.06.2021 21:46
Чио будет выведено на экран в результате выполнения нижеследующих фрагментов программ: 1. writeln (chr( г )-1)); 2. s1: = прилетела веселая ласточка ; s2: = веселая ; writeln...
driftstiwrx
22.05.2022 02:39
Даны две переменные целого типа а и в. если их значение не равны, то присвоить каждой переменной сумму этих значений, а если равны, то присвоить переменным нулевые значения....
Mashka168363838
21.11.2020 07:22
Для хранения текста в восьмибитовой кодировке требуется 4кбайт . сколько страниц займёт этот текст если на странице размещается 20 строк по 60 символов в строке?...
lalka20022
29.02.2020 03:06
Комплекс взаимосвязанных программ, обеспечивающий пользователю удобный обращения с программами, называется: а)утилитой б)интерфейсом в)транслятором г)драйвером д)интерпретатором...
sbengardt
09.03.2021 12:32
Установите соответствия 1 .wav 2.bmp 3. zip a)архив б)графический в) звуковой...
YUSUFOV
09.06.2021 21:42
Расположите единицы измерения информации в порядке убывания: 1. гигабайт, килобайт, мегабайт, байт, бит 2. гигабайт, килобайт, мегабайт, байт, бит 3. гигабайт, мегабайт,...
денисвеликий
22.02.2021 23:22
Составьте программу, которая из введенного с клавиатуры натурального числа удалит все 5 и 1. например, число 55901815 превратиться в 908....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var x,x1:integer;
s:string;
Begin
read(x);
s:=str(x);
x1:=int(s[3]+s[2]+s[1]);
writeln(x-x1);
End.