Написать прогу на с++ напишите программу, которая выучить таблицу умножения. суть программы в том, что она будет печатать на экране, например: сколько будет 6*7? затем вводится ответ. если ответ верный, то программа печатает: молодец! если же неверный, то печатает: попробуй еще раз! и задает новый вопрос.
int main()
{
int i, j, n;
printf (“Введите n: “);
scanf (“%d”, &n);
for(i = 1; i <= n ; i++) {
for(j = 1; j <= n ; j++) {
printf (“%5d”, i * j);
}
printf(“\n”);
}
return 0;
}