В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
kgulina01
kgulina01
12.07.2021 14:02 •  Информатика

Написать программув массиве а записаны данные о росте игроков баскетбольной команды (в сантиметрах). найти средний рост этих игроков.паскальсount: = 0; sum: = 0; for i: =1 to n do if (180 < a[i]) and (a[i] < 190) then begin count: = count + 1; sum: = sum + a[i] end; write(sum/count);

Показать ответ
Ответ:
Nastyacat200809
Nastyacat200809
28.02.2021 10:32
2 лепешки просто - на одну сторону положила, 1 мин пожарила, перевернула,
еще 1 мин пожарила, сняла. 2 мин.
3 лепешки сложнее, но можно уложиться в 3 мин.
Положила 2 лепешки на одну сторону, пожарила 1 мин. 
Одну лепешку сняла, вместо нее положила 3-ью, а 2-ую перевернула.
Пожарила 1 мин.
2-ую лепешку сняла готовую, положила 1-ую, а 3-ью перевернула.
Пожарила 1 мин.
Всего 3 мин.
4 и 5 лепешек точно также можно пожарить за 4 и 5 мин.
Одну пожарила с одной стороны и заменила на 3-ью, 2-ую перевернула.
Потом также 4 и 5.
0,0(0 оценок)
Ответ:
lisonka200
lisonka200
12.09.2021 18:53
Система - это набор технических средств и программ.
Географическая карта дает нам знание о местонахождении чего либо.
Чертеж - это изображение предметов, их частей и деталей линиями, штрихами, выполненное с соотношением, а иногда и с указанием истинных размеров этих предметов и дающее представление об их реальном виде и устройстве.
Блок-схема - это  распространенный тип схем, описывающих алгоритмы или процессы, в которых отдельные шаги изображаются в виде блоков различной формы, соединенных между собой линиями.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота