В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
hovrashok
hovrashok
22.07.2020 19:25 •  Информатика

Написать программу,запрашивающую длины катетов и вычисляющую длину гипотенузы

Показать ответ
Ответ:
анель1011
анель1011
03.07.2020 23:20
Var k1,k2,g:real;
begin
writeln('input k1,k2); readln(k1,k2);
g:=sqrt(sqr(k1)+sqr(k2);
writeln('g=',g);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота