В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
mailrujl
mailrujl
03.01.2022 06:43 •  Информатика

Написать программу, заполняющую массив из 20 целочисленных элементов случайными числами в диапазоне от 0 до 50 включительно
([0;50]) и подсчитывающую произведение чисел, кратных 2 и 3
одновременно. (ЯП- Турбо Паскаль)

Показать ответ
Ответ:
zurkus112
zurkus112
27.01.2021 20:40

Рада была

Удачи тебе!)

Объяснение:

var k,sum:integer;

begin

sum:=0;

for k:=0 to 50 do

if(k mod 3 =0) then sum:=sum+k;

writeln(sum);

end.

Вроде так

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота