Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
ИрБи562
20.03.2020 13:13 •
Информатика
Написать программу, заполняющую массив из 10 элементов по следующему правилу: а(i) = (2*i – 1)/cos(i) !
Показать ответ
Ответ:
PolinaT11
05.07.2020 10:25
Var a:array[1..10] of real; i:integer;
begin
for i:=1 to 10 do
a[i]:=(2*i-1)/cos(i);
for i:=1 to 10 do
writeln(i,'->',a[i]);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
bogdan345710
24.08.2022 00:41
Требование охраны труда при диагностике систем водопровода. знаю не школьные вопросы но всё же в инете не могу найти, а мне нужно...
Kartakova
15.08.2022 20:12
Решите решить надо как на 2 фотографии...
МиссисX2
01.07.2022 22:43
Текстовое сообщение состоящие из 32 символов изначально записаных в 8-и бинтом кодировке кое-8 перевели в 16-и битную unicode. определите как изменился при этом объем сообщения...
мармеладка49
19.06.2022 11:15
Pascal дан двухмерный массив, нужно заменить первые k элементов на противоположные по знаку. ограничений нет, используйте сколько хотите переменных;...
MariaVay000
25.04.2022 21:23
Ккакому виду программного обеспечения относятся драйверы...
Arina5751
25.04.2022 21:23
3. среди ниже четырех арифметических выражения три представляют собой разные варианты линейной записи одного и того же арифметического выражения. найдите лишнее выражение, перейдя...
Perfekto86
05.08.2021 11:49
Задание 1 Дан список чисел. Выведите значение наибольшего элемента в списке, а затем индекс этого элемента в списке. Если наибольших элементов несколько, выведите индекс первого...
airmenplay
13.12.2021 02:21
В программе «:=» обозначает оператор присваивания, знаки «+», «-», «*» и «/» — соответственно операции сложения, вычитания, умножения и деления. Правила выполнения операций и порядок...
Доминика12000
12.03.2023 07:48
Задание в документе, нарисовать только дом, озеро и дерево, если можно то перенесите в word документ...
9827816
23.07.2021 11:15
Сделать рисунки по координатам: страус (0; 0), (-3; -1), (-4; -4), (-4; -8), (-6; -10), (-6; -8,5), (-5; -7), (-5; -1), (-3; 1), (-1; 2), (-2; 3), (-3; 5), (-5; 3), (-5; 5), (-7;...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
for i:=1 to 10 do
a[i]:=(2*i-1)/cos(i);
for i:=1 to 10 do
writeln(i,'->',a[i]);
readln;
end.