В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Sofia1863
Sofia1863
16.11.2022 16:16 •  Информатика

Написать программу языком с++.

задано целочисленный массив (матрица) а размерности 5х5. массив а иницализуваты элементами в тексте программы при его описании (заполнить произвольно - 5 строк по 5 чисел). в массиве а найти указанные в варианте величины и вывести результат в виде сообщения на консоль, выведя предварительно массив в виде таблицы. образовать новый массив в, согласно указаниям соответствующего варианта, образованный массив вывести на консоль.
: в массиве а найти разницу средних значений отдельно взятых положительных и отрицательное элементов. массив в образовать из массива а, заменив в нем все элементы меньше -5 на противоположные.
буду за , максимум и лучший ответ!

Показать ответ
Ответ:
vlada362
vlada362
24.02.2021 13:44
Создать index.html с таким кодом:
<!DOCTYPE html>
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=windows-1251" />
<title>Главная страница</title>
</head>
<body>
<iframe src="iframe.html" width="100" height="100" align="left">
Фрейм загружен
</iframe>
</body>
</html>

потом создать iframe.html с таким кодом:
<!DOCTYPE html>
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=windows-1251" />
<title>Сама страница с фреймом</title>
</head>
<body>
<b>Проверка работы фрейма</b>
</body>
</html>
0,0(0 оценок)
Ответ:
nikputen
nikputen
17.01.2020 06:27
Procedure P(A:integer);
Var
   B:byte;
   S,Z:string;
Begin
if A = 0 then Write('Ноль')
else
   Begin
   if A < 0 then
      Begin
      Z:='минус ';
      A:=-A;
      End;
   B:=A mod 100;
   if B div 10 = 1 then
      Case B mod 10 of
      0:S:='десять';
      1:S:='одиннадцать';
      2:S:='двенадцать';
      3:S:='тринадцать';
      4:S:='четырнадцать';
      5:S:='пятнадцать';
      6:S:='шестнадцать';
      7:S:='семнадцать';
      8:S:='восемнадцать';
      9:S:='девятнадцать';
      End
   else
      Begin
      Case B mod 10 of
      1:S:='один';
      2:S:='два';
      3:S:='три';
      4:S:='четыре';
      5:S:='пять';
      6:S:='шесть';
      7:S:='семь';
      8:S:='восемь';
      9:S:='девять';
      End;
      Case B div 10 of
      2:S:='двадцать '+S;
      3:S:='тридцать '+S;
      4:S:='сорок '+S;
      5:S:='пятьдесят '+S;
      6:S:='шестьдесят '+S;
      7:S:='семьдесят '+S;
      8:S:='восемьдесят '+S;
      9:S:='девяносто '+S;
      End;
      End;
      Case (A div 100) mod 10 of
      1:S:='сто '+S;
      2:S:='двести '+S;
      3:S:='триста '+S;
      4:S:='четыреста '+S;
      5:S:='пятьсот '+S;
      6:S:='шестьсот '+S;
      7:S:='семьсот '+S;
      8:S:='восеьсот '+S;
      9:S:='девятьсот '+S;
      End;
   WriteLn(Z+S);
   End;
End;
Var
   A:longint;
Begin
Write('Введите целое число: ');ReadLn(A);
P(A);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота