В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Il123456
Il123456
24.07.2021 23:27 •  Информатика

Написать программу (язык программирования - паскаль), которая выводит таблицу значений функции y=|x-2|+|x+1|. диапазон изменения аргумента от -4 до 4, шаг приращения аргумента - 0,5.

Показать ответ
Ответ:
машакараулова02
машакараулова02
04.10.2020 21:09
Var x:real;
begin
  x := -4;
  while x <= 4 do begin
    writeln('x=',x : 2 : 2,' y=', abs(x-2)+abs(x+1) : 2 : 2);
    x := x + 0.5;
  end;
  readln; //задержка ввода
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота