В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
dianagatina04
dianagatina04
10.01.2020 14:27 •  Информатика

Написать программу выводящую все элементы массива сформированного по условию for i : = 1 to 10 do if i mod 2 = 0 then a[i] : =i * 2 else a[i] : =0;

Показать ответ
Ответ:
198219821982
198219821982
09.10.2020 19:25

var a:array[1..10] of integer;

i: integer;

begin

for i:=1 to 10 do

begin

if i mod 2 = 0 then A[i] :=i * 2

else A[i] :=0;

write (a[i]:3)

end

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота