В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
TokOst
TokOst
24.09.2022 21:33 •  Информатика

Написать программу, выводящую в консоль текст: «Привет, %имя пользователя%, сегодня %дата%». Имя пользователя сохранить из консоли в промежуточную переменную. Поставить точку останова и посмотреть значение этой переменной в режиме отладки. Запустить исполняемый файл через системный терминал.

Показать ответ
Ответ:
Phoenix511
Phoenix511
05.06.2020 01:58

using System;

namespace ConsoleApp1

{

   class Program

   {

       

       static void Main(string[] args)

       {

           Console.WriteLine("ЗАДАНИЕ 1 ");

           Console.WriteLine("Введите первое число: ");

           int Number1 = Convert.ToInt32(Console.ReadLine());

           Console.WriteLine("Введите второе число: ");

           int Number2 = Convert.ToInt32(Console.ReadLine());

           Console.WriteLine("Остаток от деления: " +  Number1 % Number2);

           

           Console.WriteLine("\nЗАДАНИЕ 2 ");

           const int Constant = 20;

           Console.WriteLine("Введите число: ");

           int Number3 = Convert.ToInt32(Console.ReadLine());

           Console.WriteLine("Остаток от деления: " + Constant % Number3); // Если нужна какая-то другая операция, то её нужно заменить на необходимую

           Console.WriteLine("\nЗАДАНИЕ 3 ");

           int Number4 = -5;

           Console.WriteLine("Результат умножения: " + Number4 * (-7));

           Console.WriteLine("Результат декрементации: " + (Number4 - 1));

           Console.ReadLine();

       }

   }

}


1. Пользователь вводит 2 числа, одно из них 3-х значное. Получить остаток при делении одного числа н
0,0(0 оценок)
Ответ:
Диана10293
Диана10293
19.11.2020 00:15

Это может произойти не только в "компьютерном" кабинете.

Уберите пострадавшего подалее от источника электрического тока. Если необходимо вызвать скорую - мигом вызывайте. Уложите пострадавшего на твёрдую поверхность.Окажите первую . Если в кабинете есть аптечка, возьмите бинты и закройте ожоги.Если есть признаки шока/головокружение/тошнота приподнимите ноги пострадавшему.Если пострадавший судорожно и "изредка" дышит - сделайте искусственное дыхание.Если у пострадавшего нет пульса и отсутствует сердцебиение, помимо искусственного дыхания, необходим непрямой массаж сердца.

Если удар был не опасен для жизни, обратитесь к терапевту, даже если нету внешних повреждений.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота