Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
МиланаТрошина
27.05.2020 07:05 •
Информатика
Написать программу,выводящую на экран словоб составленное из второй и предпоследней букв данной строки
Показать ответ
Ответ:
Marrysh
06.07.2020 23:45
Var a:string;
begin
writeln('Введите строку');
readln(a);
write(a[2]);
write(a[length(a)-1]);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Evgenn4ik
11.01.2023 23:39
Составьте программу которая вводит с клавиатуры значения a,x. если a=1, то печатается x3. если a=2, то печатается x5...
shmiganastya06
07.04.2022 10:50
Найдите соответствия в последовательности создания трехмерной модели прямоугольный параллелепипед в программе SketchUp. Раскрасьте его....
Andy2511
11.07.2021 19:57
Запишите название командного блока в которой находится команда ждать 1 секунд...
ivanvolkov2001
02.10.2020 22:26
объясните почему появилось это сообщение ...
Лилоп
06.03.2021 12:17
По заданному логическому выражению постройте таблицу истинности (B ∧ C) ˅ (¬B ∧ ¬C)....
Rairaku24
06.07.2021 16:19
1. Что такое блок-схема? а) овалы и прямоугольники, б) шаги алгоритма, выполняемые последовательно, в) специальные обозначения; г) определенная форма записи алгоритмов...
Shkolnikvolodya
03.10.2022 15:15
3. Переведите и заполните таблицу, определяющую основные опер файлами и папками в системе Windows Русский язык Узбекский язык Английский язык Создать Копировать Сохранить...
котик963
22.04.2023 09:20
Доступ к кораблем защищен надежным паролем и системой защиты от брутфорса (программ взлома паролей). принцип работы системы прост: как только космический пират выполнил...
England1111
18.09.2021 01:21
Решить 4 м 23 см + 156 дм= 8 км 672 м - 673 м= 6 кв.см +560 кв. мм= 2 кв.м 7 кв. дм - 20012 кв. см= 6 куб. м - 2030 куб. дм= 8 л +6000 куб. см= 6 ч.17 мин. +5 ч.27 мин.=...
Nodar2004
18.09.2021 01:21
Рекомендации для профилактики заболеваний скелета...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
writeln('Введите строку');
readln(a);
write(a[2]);
write(a[length(a)-1]);
end.