В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
AgentRuba
AgentRuba
18.03.2022 05:29 •  Информатика

Написать программу, выводящую на экран четные двухзначные числа от 25 до 85, сумма цифр входящих, в состав которых равна 7.
На Паскале

Показать ответ
Ответ:
dhkbzdyjnxx
dhkbzdyjnxx
13.12.2020 17:36

Удачи:)

Объяснение:

begin

for var i:=25 to 85 do

begin

if (i mod 2=0) and ((i div 10)+(i mod 10) = 7) then

begin

writeln(i);

end;

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота