Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
kaiv
26.08.2020 14:29 •
Информатика
Написать программу вывода на экран положительных чисел массива, кратных числу 5.
Показать ответ
Ответ:
aruzhan7klass
08.10.2020 08:47
Var a:array[0..1000] of integer;
i,k,n:integer;
begin
readln(i);
for n:=1 to i do (заполняем массив)
readln(a[n]);
for k:=1 to i do
if (a[k]mod 5=0)and(a[k]>0) then
writeln(a[k]);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ivnna2013
18.05.2023 15:14
2. Сравните первые и современные компьютеры. Какие измения вы заметили последние даю...
egork9957
12.08.2021 12:46
1. Почему Чарльз Боббидж назван отцом современного компьютера ПАже 30 б...
sanny2
23.03.2022 12:57
C++. Дана матрица посчитать сумму чисел под независимoй диагоналю, который являются идеальными. Подсчёт суммы и идеальности в child. Получение и ввод массива в parent....
миханемельянов
15.03.2023 07:15
В двумерном массиве с числами винтервале от -20 до 20 заменить все элементы строк с номером от А до В на противоположные по знаку. Подсчитать сумму каждой строки, входящей...
Ersultan19
15.06.2022 13:14
Написать задачу в программе Python...
renatamur200518
03.05.2023 16:04
7Что будет на экране в результате этой программы 1a = Jack print( Hello + str(а))3Hello, jackhello jackHello JackHello Jackson...
kotlarovaira9
04.09.2020 03:37
Подберите и запишите ответы,используя глаголы исключения.глаголы 1 спряжения запишите в 3-ем лице ед.ч и мн. ч . глаголы 2 спряжения - во втором лице ед.ч и мн.ч. 1.втягивать...
данил2078
04.09.2020 03:37
Роль центрального района в развитии рф...
Dasha12541
04.09.2020 03:37
Начертили отрезок длиной 20 см. и разделили его на 4 равные части.чему равна длина отрезка.который длиннее этой на 10 см....
Dianochka2346587
04.09.2020 03:37
Передайте следующие предложения в passive voice (можно не все, хотя бы половину) 1. i bought potatoes yesterday. 2. we shall bring the books tomorrow. 3. they are repairing...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i,k,n:integer;
begin
readln(i);
for n:=1 to i do (заполняем массив)
readln(a[n]);
for k:=1 to i do
if (a[k]mod 5=0)and(a[k]>0) then
writeln(a[k]);
end.