В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Дженитка
Дженитка
21.01.2020 20:44 •  Информатика

Написать программу, вычисляющую среднее арифметическое n чисел, введенных с клавиатуры. цикл for; pascal.

Показать ответ
Ответ:
kazekb
kazekb
08.10.2020 02:30
Const n = 10;
var b: Integer;
var a: array[1..n] of integer;
begin 
for var i := 1 to n do 
begin 
Read(a[i]); 
b+=a[i]; 
end; 
Writeln(b/n);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота