В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
оркп
оркп
21.02.2021 21:23 •  Информатика

Написать программу вычисления значения кусочно-определённой функции при аргументе, введённом с клавиатуры

x2+10, если х>=5
Y(x)=
-x+5, если х<5

Показать ответ
Ответ:
Лиза0611
Лиза0611
12.10.2020 02:05

var

y,x: real;

begin

read(x);

if x>=5 then

y:=sqr(x)+10

else

y:=-x+5;

write(y)

end.


Написать программу вычисления значения кусочно-определённой функции при аргументе, введённом с клави
Написать программу вычисления значения кусочно-определённой функции при аргументе, введённом с клави
Написать программу вычисления значения кусочно-определённой функции при аргументе, введённом с клави
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота