В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Юлия0981
Юлия0981
03.01.2023 16:18 •  Информатика

Написать программу вычисления значения функции y= {x^2, если -2< =x, x< =2; {4, в остальных случаях

Показать ответ
Ответ:
Костя228337
Костя228337
25.05.2020 20:06

Program Pr1;
uses crt;
var x,y:integer;
Begin
clrscr;
writeln('Vvedite x');
readln(x);
if (x>=-2) and (x<=2) then y:=sqr(x)
else y:=4;
writeln(y);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота