В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
sonsan108
sonsan108
24.10.2022 15:28 •  Информатика

Написать программу вычисления значения функции F при любых целых a, b, c: F=3•a - корень из c+a | b²-81|​


Написать программу вычисления значения функции F при любых целых a, b, c: F=3•a - корень из c+a | b²

Показать ответ
Ответ:
Демон1997
Демон1997
19.11.2022 08:28
Язык Паскаль был создан Никлаусом Виртом в 1968—1969 годах после его участия в работе комитета разработки стандарта языка Алгол-68. Язык назван в честь французского математика, физика, литератора и философа Блеза Паскаля, который создал первую в мире механическую машину, складывающую два числа. Первая публикация Вирта о языке датирована 1970 годом, представляя язык, автор указывал в качестве цели его создания — построение небольшого и эффективного языка хорошему стилю программирования, использующемуструктурное программирование и структурированные данные.
0,0(0 оценок)
Ответ:
НекоТян124
НекоТян124
06.05.2022 20:26
Const n=10;
Var a:array[1..n] of integer;
i,k,j:integer;
Begin
Randomize;
    For i:=1 to n do  
       Begin 
         A[i]:=Random(10); 
         Write(a[i],' ');
     end;

          Writeln;

      For i:=1 to n do
           Begin
             If a[i] mod 3=0 then
             Write(a[i],' '); 
      end;
                   
for i:=1 to n-1 do
        for j:=1 to n-i do
            begin
                if (a[j] > a[j+1]) then
                    begin
                        k:= a[j];
                        a[j] := a[j+1];
                        a[j+1] := k;
                    end; 
                  end;  
                                       writeln;
                          for i:=1 to n do 
       write(a[i],' ');
        readln; 
     end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота