В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Bernardeschi
Bernardeschi
07.12.2022 08:52 •  Информатика

Написать программу вычисления суммы трех чисел, используя процедуру вычисления суммы двух чисел.На паскале.

Показать ответ
Ответ:
котан6
котан6
21.06.2020 23:56

program prog;

var  

  a, b, c,min,max,sum:real;  

begin  

 writeln('введите a, b и c');  

 readln(a,b,c);

 sum:=a+b;

 sum:=sum+c;  

 writeln('sum ',sum:1:2);  

end.

Пояснення:

Начало программы

объявление переменных

переменные типу real(вещественный)

начало програми

вывод на экран "введите a, b и c"

ввод с клавиатуры a, b и c

сумма= а + b

сумма= суммы +с

вывод на экран суммы и значения суммы

конец программы.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота