Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Koroleva12112002
21.06.2020 04:14 •
Информатика
Написать программу вычисления суммы n слагаемых вида: (i+1)(в квадрате), где i=1,2,
Показать ответ
Ответ:
denisprokopev
08.10.2020 18:00
Var
n, i: Integer;
summa: Real;
begin
Write('Сколько слагаемых? ');
readln(n);
for i := 1 to n do
summa := summa + sqr(i + 1) ;
WriteLn('Сумма ряда = ', summa);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
annayotubeanna
31.01.2023 16:15
Программа на pascal abc. с клавиатуры вводится маленькими буквами строка, необходимо для каждого символа вывести, а) сколько раз его употребили и б) частоту употребления (отношение...
edakovagfffgg
31.01.2023 16:15
Что такое операционная система (ос)? какие основные функции она выполняет?...
olya12011
17.05.2020 22:58
Никак не могу найти ,осталось отгадать одно слово (смешанная не подходит) ••••••ная по вертикали, 9 буквы. сеть представляет собой комбинацию различных топологий...
SnegRainbow
03.12.2020 00:18
На скамейки сидит аня и ее мама бабушка и кукла.бабушка сидит рядом с внучкой но не с куклой, кукла не сидит с мамой, кто сидит с мамой?...
Plild
23.01.2020 04:55
Дано целое натуральное число. определить является ли произведение всех его цифр двузначным числом через while или until паскаль...
katesgo
09.06.2021 01:05
4. какой канал передачи информации как правило используют для соединения двух серверов? a) кросс кабель b) оптоволокно c) витая пара d) коаксиальный кабель...
rufergem
09.06.2021 01:05
Выражение а+а с черточкой( и над двумя буквами а огромная общая черта) используя законы . логики...
ELOGE
12.09.2022 01:40
Втаблице запросы и количество страниц, которые нашел поисковый сервер по этим запросам в некотором сегменте интернета: торты| пироги 12000торты & пироги 6500 пироги 7700 сколько...
Den2891
04.02.2020 10:40
Составить программу в паскале массив a(m,n) заполнить случайными числами из промежутка [-15; -8] и подсчитать произведение элементов чётных строк.исходный массив и результат вывести...
Spartak1935
14.03.2021 06:19
Что будет напечатано в результате работы следующей программы, составленной на языке visual basic? ints = -1: intp = 1: inti = -3 do while inti 0 intp = intp * inti ints = ints +...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
n, i: Integer;
summa: Real;
begin
Write('Сколько слагаемых? ');
readln(n);
for i := 1 to n do
summa := summa + sqr(i + 1) ;
WriteLn('Сумма ряда = ', summa);
end.