В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
IceBand252
IceBand252
11.12.2021 22:02 •  Информатика

Написать программу вычисления суммы квадратов первых n натуральных чисел


Написать программу вычисления суммы квадратов первых n натуральных чисел

Показать ответ
Ответ:
Kotliarrostislav
Kotliarrostislav
15.10.2020 04:44

program z1;

var i,s,n: integer;

begin

s := 0;

write ('n = ');

readln(n);

for i := 1 to n do

s := s + i*i;

writeln('s = ',s)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота