Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
idima123
12.09.2021 18:26 •
Информатика
Написать программу вычисления суммы квадрата всех чисел от 21 до 200
Показать ответ
Ответ:
kektuber222owf6bv
03.10.2020 16:12
Program lol (input, output);
var I, a:integer;
begin
a:=0;
for I:=21 to 200 do
a:=a+I;
writeln (a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nika716
03.02.2022 05:19
Какие средства хранения информации были на руси?...
dianavolk00
03.02.2022 05:19
ответь устно ввода информации в компьютер...
gilkatay1
23.08.2021 09:52
9. Ваша родина вирішила зробити ремонт у вашій кімнаті. Вам запропонували вибрати шпалери , розрахувати кількість рулонів, що потрібна для ремонту, їх вартість та подати батькам...
Андріана200314
03.04.2021 07:28
1) 10001+1111 2) 10111-1111 3) 1010*101 4) 10010+1011 5) 10011-1001 6) 1100*110 Желательно полное решение, а не только ответ)...
nikolaivanov11
08.08.2020 06:56
Нужно решить номер 1. В приложении есть фотка с решением, скажите, правильно или нет...
arusy
23.05.2020 05:58
Можете кто-нибудь сделать СОР по информатике...
martynova93
30.09.2020 11:57
кей күні ойыннан кейін мен кешкі тамақ ішіп ап, Бапайдың үйіне баратынмын, мен келгенде Аян ылғи темір пештің аузында от жағып отырады.Сол кезде отынға не жақты ...
p1pal1
12.12.2021 17:12
Составьте цитатный план к стихотворению М. Цветаевой «Ошибка» 1………………… 2………………… 3…………………. 4………………… 5………………….....
almightybarbara
17.09.2020 03:06
. До кожного рядка, позначеного літерою, підберіть твердження, позначене цифрою: А) Ньютон1) Дотримувався хвильової теорії світла, згідно з якою світло -Б) Гюйгенсце хвиля, що...
Ринаqq
22.09.2020 00:43
задания по естество знанию очень надо до 16:00...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var I, a:integer;
begin
a:=0;
for I:=21 to 200 do
a:=a+I;
writeln (a);
end.