В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
даша084
даша084
18.09.2022 02:20 •  Информатика

)написать программу вычисления стоимости покупки, вводя по очереди с клавиатуры цену и количество 10 товаров. заранее

Показать ответ
Ответ:
Пазновайка
Пазновайка
05.10.2020 13:27
Program znanija;
var 
res:integer;
n, i, a:integer;
begin

write('Введите кол-во товаров: ');
readln(n);

write('Введите цены: ');
for i := 1 to n do
begin 
read(a); 
res := res + a;
end;

write('Стоимость покупки = ');
writeln(res);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота