В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
istamov9777
istamov9777
03.08.2020 21:39 •  Информатика

Написать программу вычисления стоимости некоторого количества (по весу) яблок. ниже рекомендуемый вид экрана во время выполнения программы (данные, введенные пользователем, выделены полужирным шрифтом). вычисление стоимости покупки. введите исходные данные: цена одного килограмма яблок (руб.) -> 8.5 вес яблок (кг) -> 2.3 стоимость покупки: 19.55 руб.

Показать ответ
Ответ:
antoncezame
antoncezame
03.07.2020 18:18
Var
    p, q: real;

begin
    writeln('Введите исходные данные:');
    write('Цена одного килограмма яблок (руб.) -> ');
    readln(p);
    write('Вес яблок (кг) -> ');
    readln(q);
    writeln('Стоимость покупки: ', (p * q):6:2, ' руб.');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота