В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
m1kaS7ark
m1kaS7ark
06.12.2020 22:45 •  Информатика

Написать программу вычисления силы тока в электрической цепи. ниже рекомендуемый вид экрана во время выполнения программы (данные, введенные пользователем, выделены полужирным шрифтом). вычисление силы тока в электрической цепи. введите исходные данные: напряжение (вольт) -> 36 сопротивление (ом) -> 1500 сила тока: 0.024 ампер.

Показать ответ
Ответ:
1221081056
1221081056
08.10.2020 22:40
#include <iostream> using namespace std; int main(){ float a,b,c; cout << "Введите исходные данные" << endl; cout << "Напряжение(вольт) -> "; cin >> a; cout << endl; cout << "Сопротивление(Ом) -> "; cin >> b; c = a / b; cout << "Сила тока: " << c << " Ампер" << endl; return 0; }
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота